BuzzJack
Entertainment Discussion

Welcome Guest ( Log In | Register | Help )

Latest Site News
 
Reply to this topicStart new topic
> security alert on the forums
Track this topic - Email this topic - Print this topic - Download this topic - Subscribe to this forum
bipolar angel
post Mar 15 2015, 10:34 AM
Post #1
BuzzJack Enthusiast
****
Group: Members
Posts: 1,380
Member No.: 20,494
Joined: 20-January 14
   No Gallery Pics
 


since yesterday, i'm getting security messages when ever i go to reply to a topic (this only happens in the UK tv section)

i can post eventually, (as you can see!) but still.

i'm getting a message that's saying, this site does not have a valid security certifficate. do you want to continue?

anyone else getting this
Go to the top of the page
 
+Quote Post
Phil
post Mar 16 2015, 07:20 AM
Post #2
Creator/
******
Group: Admin.
Posts: 7,828
Member No.: 1
Joined: 2-March 06
 


What is the exact link where you receive the message?
Go to the top of the page
 
+Quote Post
bipolar angel
post Mar 16 2015, 09:10 AM
Post #3
BuzzJack Enthusiast
****
Group: Members
Posts: 1,380
Member No.: 20,494
Joined: 20-January 14
   No Gallery Pics
 


QUOTE(Phil @ Mar 16 2015, 07:20 AM) *
What is the exact link where you receive the message?



i'm not sure i understand.

it's when ever i click on reply in the UK tv section. the link that says reply to this topic

Go to the top of the page
 
+Quote Post
Phil
post Mar 16 2015, 10:15 PM
Post #4
Creator/
******
Group: Admin.
Posts: 7,828
Member No.: 1
Joined: 2-March 06
 


QUOTE(bipolar angel @ Mar 16 2015, 09:10 AM) *
i'm not sure i understand.

it's when ever i click on reply in the UK tv section. the link that says reply to this topic


very strange you would be receiving this, is the error a popup and what ad is showing at the top of the page, if any?
Go to the top of the page
 
+Quote Post
bipolar angel
post Mar 17 2015, 09:41 AM
Post #5
BuzzJack Enthusiast
****
Group: Members
Posts: 1,380
Member No.: 20,494
Joined: 20-January 14
   No Gallery Pics
 


QUOTE(Phil @ Mar 16 2015, 10:15 PM) *
very strange you would be receiving this, is the error a popup and what ad is showing at the top of the page, if any?



yes... their is an ad on the top.

about a pay monthly sim

it is only in UK tv though

everywhere else is fine
Go to the top of the page
 
+Quote Post


Reply to this topicStart new topic

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


 

Lo-Fi Version Time is now: 14th December 2017 - 03:16 PM