BuzzJack
Entertainment Discussion

Welcome Guest ( Log In | Register | Help )

Latest Site News
 
Reply to this topicStart new topic
> Forum Lag Time, :(
Track this topic - Email this topic - Print this topic - Download this topic - Subscribe to this forum
ⓐⓦⓐⓡⓓⓘⓝⓐⓡⓨ
post Sep 5 2017, 04:58 PM
Post #1
The Navigator
*****
Group: Members
Posts: 4,162
Member No.: 21,587
Joined: 8-February 15
   No Gallery Pics
 


I believe that the forum has been lagging a bit more of late. It can take ages for pages to load and I've noticed a number of instances of double-posting which is often caused by someone clicking the "Post New Reply" tab due to delays in pages loading. dry.gif

I know there's nothing much that can be done, but I'm curious to know if others are experiencing similar issues on the forum at present?
Go to the top of the page
 
+Quote Post
SouthsideSpinner
post Sep 5 2017, 05:28 PM
Post #2
ayyy lmao
******
Group: Members
Posts: 19,850
Member No.: 21,005
Joined: 20-June 14
 


I get it sometimes but I think it's just my internet.
Go to the top of the page
 
+Quote Post
Phil
post Sep 5 2017, 08:45 PM
Post #3
Creator/
******
Group: Admin.
Posts: 7,764
Member No.: 1
Joined: 2-March 06
 


anyone else? Not heard anything from others on site slowness smile.gif
Go to the top of the page
 
+Quote Post
mdh
post Sep 5 2017, 09:00 PM
Post #4
BuzzJack Platinum Member
******
Group: Moderator
Posts: 17,329
Member No.: 22,776
Joined: 19-December 15
   No Gallery Pics
 


Clear the Buzzjack cache on your browser, and it should be as fast as ever again.
Go to the top of the page
 
+Quote Post
ⓐⓦⓐⓡⓓⓘⓝⓐⓡⓨ
post Sep 5 2017, 09:12 PM
Post #5
The Navigator
*****
Group: Members
Posts: 4,162
Member No.: 21,587
Joined: 8-February 15
   No Gallery Pics
 


It's an intermittent issue browsing from my iPad. Haven't noticed it yet using my phone for example.

I'll try and do what you suggested mdh. happy.gif
Go to the top of the page
 
+Quote Post
cqmerqn
post Sep 5 2017, 10:10 PM
Post #6
BuzzJack Platinum Member
******
Group: Members
Posts: 9,692
Member No.: 23,155
Joined: 10-April 16
   No Gallery Pics
 


That sounds like a connection issue
Go to the top of the page
 
+Quote Post
5 Silas Frřkner
post Sep 5 2017, 10:46 PM
Post #7
Surfing in paradise
********
Group: Entertainment Mod
Posts: 61,043
Member No.: 3,474
Joined: 24-May 07
 


I don't have any issues on iPhone, iPad or MacBook. Unless my actual internet connection is bugging out so your internet connection might be the best place to start. Is it slow on other sites at the same time as buzzjack is lagging?
Go to the top of the page
 
+Quote Post
ⓐⓦⓐⓡⓓⓘⓝⓐⓡⓨ
post Sep 5 2017, 10:53 PM
Post #8
The Navigator
*****
Group: Members
Posts: 4,162
Member No.: 21,587
Joined: 8-February 15
   No Gallery Pics
 


QUOTE(5 Silas Frřkner @ Sep 5 2017, 11:46 PM) *
Is it slow on other sites at the same time as buzzjack is lagging?

Nope, and a quick check on speedtest just now reveals this speed;



If you notice others double-posting on the forum that suggests that the page they were loading was lagging if they pressed reply twice.
Go to the top of the page
 
+Quote Post
THEO.
post Sep 5 2017, 11:23 PM
Post #9
IDGAF
*******
Group: Artist Mod
Posts: 23,227
Member No.: 8,661
Joined: 12-April 09
 


QUOTE(Phil @ Sep 5 2017, 09:45 PM) *
anyone else? Not heard anything from others on site slowness smile.gif

Sometimes after I've marked forums as read by clicking the "NEW" button on the homepage and refresh the site they still display "NEW" even though there haven't been any posts since doing so.
Go to the top of the page
 
+Quote Post
SouthsideSpinner
post Sep 5 2017, 11:33 PM
Post #10
ayyy lmao
******
Group: Members
Posts: 19,850
Member No.: 21,005
Joined: 20-June 14
 


QUOTE(ⓐⓦⓐⓡ^ @ Sep 5 2017, 11:53 PM) *
Nope, and a quick check on speedtest just now reveals this speed;



If you notice others double-posting on the forum that suggests that the page they were loading was lagging if they pressed reply twice.
those speeds

brb moving to Bristol
Go to the top of the page
 
+Quote Post
lewistgreen
post Sep 6 2017, 12:22 PM
Post #11
BuzzJack Platinum Member
******
Group: Members
Posts: 5,461
Member No.: 19,585
Joined: 25-July 13
 


Crazy download speeds there Andrew! I barely get 25mb laugh.gif
Go to the top of the page
 
+Quote Post
Brébino
post Sep 7 2017, 05:36 PM
Post #12
Mr Jade Lauren Williams <333
********
Group: Moderator
Posts: 77,680
Member No.: 8,300
Joined: 14-February 09
 


The site has been briefly going down / seriously lagging more frequently than usual over the last few weeks (and it's not just my Internet, as it always affects other people I'm chatting to on Skype as well) - it's not a serious issue though, as it thus far hasn't ever lasted more than a few minutes at a time, just throwing in my two pennies that it's not just Wardy experiencing this.
Go to the top of the page
 
+Quote Post
PeteFromLeeds
post Sep 7 2017, 06:00 PM
Post #13
Just another burden on the welfare state
******
Group: Members
Posts: 7,240
Member No.: 23,247
Joined: 6-May 16
   No Gallery Pics
 


Not lagging as such but the forum did go down for me for a few minutes this afternoon.
Go to the top of the page
 
+Quote Post


Reply to this topicStart new topic

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


 

Lo-Fi Version Time is now: 24th September 2017 - 11:11 PM